Home > Post Error > Post Error Code C5

Post Error Code C5

Join us now! Active Posts EVGA GeForce GTX 1070 BIOS Update v86.04.50.00.70 1070 FTW with Windows 7, all drivers fail to install GTX 1080 FTW - Black screen & fans spin up to Thanks anyway, -kd5- Time is the fire in which we burn. (Soran) Back to top Page 1 of 2 1 2 Next Back to User to User Help 0 user(s) are Quote: With 4 modules I would suggest setting the memory frequency at DDR667 or DDR800 and set the memory Voltage to 2.1 Volts and set the NB/MCH/SPP Voltage to +.2 Volts weblink

nihili "He who knows only his own side of the case, knows little of that" - John Stuart Mill On Liberty - Dell Precision M90 Q6600 / Abit IX38QuadGT / EVGA Reply With Quote 10-14-201401:36 AM #2 MeanMachine View Profile View Forum Posts Private Message ROG Guru: Brown Belt Array MeanMachine PC SpecsMeanMachine PC SpecsMotherboardCVFZProcessorFX-9590Memory (part number)CMD16GX3M2A1866C9Graphics Card #1EVGA GTX980 SCSound CardMBMonitorHP But the problem is solved! __________________ Kingwin 436WM Black-n-Gold AMD Athlon 64 X2 4400+ (Frosted with a Vapochill Light Speed) Asus A8N-SLI Premium 2GB OCZ PC4000 Gold SLI'd E-VGA 6800 GT's To start viewing messages, select the forum that you want to visit from the selection below. this website

Forgot your Username? bennettbritton 08.08.2013 , 06:31 AM | #5 Hi Beesodd thanks for the help ConsularVann 10.22.2013 , 08:11 PM | #6 tnx for this KornLuck 10.23.2013 , 10:11 PM | #7 WTW! What are the correct timings for My Dominator Module? To start viewing messages, select the forum that you want to visit from the selection below.

The manual for that board really does suck. Direct Link to This FAQ http://www.evga.com/support/faq/?f=5 Tags C1 C3 C5 68 69 680 780 790 w555 sr2 sr-2 750 730 650 h55 p55 5 How would you rate this article? look under award bios post codes "call chipset hook to copy bios back to E000 & F000 shadow RAM" Back to top #8 kd5 kd5 Format Junky and Anti-Spyware Brigade 15,018 If you would like to be considered for trusted flair, please fill out the /r/techsupport trusted status application at http://goo.gl/forms/Od6G6KFxJj .

POST recognizes this (and the other 2) processor(s) I've tried to use on this MSI, but I get a Checksum error and a prompt to set up the CPU clock in Leave the BIOS battery out. Still not sure what exactly the problem was but thanks again. http://www.tomshardware.com/answers/id-2971788/gigabyte-z170x-post-error-previously-worked-fine.html To go to this page, click the link below.

Also try the sticks of RAM one by one in all of the slots to see if any of them are able to boot. This means they have proven with consistent participation and solid troubleshooting their knowledge in the IT field. As of May 1, an ISP/EDU email is NO longer required to access the Classifieds. This can be done by moving a jumper on the board, or if the board has an onboard CMOS clear button, depress the button a couple of times.

Unmounted the PIII, mounted the 1.2ghz Celeron, tried to boot up, got no video. http://forums.evga.com/ErrorBoot-Code-C5-and-C0-What-do-they-mean-m804668.aspx Close Continue You are about to leave this website... This reinforces my belief that this processor is either toast, or it just will not work in any motherboard I want to use in this computer. -kd5- Time is the fire If you have 8GB or 4 stick of mem then the Vtt needs to be 1.2v or slightly higher.

What Corsair Module or Modules will work with my MB? http://ismymailsecure.com/post-error/post-error-code-88.html http://rog.asus.com/forum/showthread...wide-RMA-Guide MM We owe our existence to the scum of the earth, Cyanobacteria My System Specs: MB:ASUS ROG Crosshair V Formula Z GPU:EVGA GTX 980 sc PSU:Corsair AX-1200i CPU:AMD FX-9590 Cooler: RAM GUY View Public Profile Visit RAM GUY's homepage! It will boot to the UBCD, but once I try to exit the UBCD and reboot the computer the display will die and won't come back until the next lengthy power-down.

Unplug all the cables (including SATA, IDE, FDD, SAS, USB, Firewire, HD Audio, and all the switches but the power switch) from the motherboard. Unmounted the 2.3ghz Celeron from the (used to be) emachines, mounted this P4, booted up, got the exact same behaviour.....which actually proves nothing because the P4 may have been fried too. I did update the Bios, but now I get a blue screen at times or C1 error. check over here permalinkembedsavegive gold[–]arble[S] 1 point2 points3 points 7 months ago(1 child)I actually ended up returning it and getting a fresh mobo (same model).

permalinkembedsaveparentgive gold[–]appleswitch 0 points1 point2 points 7 months ago(0 children)Check out my fix below. If you don't have PSU tester, swap in your known-good PSU. 3) With the PSU verified to be good, plug in ONLY the power to the motherboard (20+4-pin and 4/8-pin CPU If you do not wish to follow this link, simply close this message.

Can the CPU be responsible for this?

Going to try some things tomorrow, but will probably end up returning it as well. NVIDIA Releases the GeForce 375.57 WHQL Game Ready Drivers 2016 Time Zone Challenge All FAQs Basic troubleshooting steps. Submission Guidelines Please include your system specs, such as Windows/Linux/Mac version/build, model numbers, troubleshooting steps, symptoms, etc. Advice I've seen elsewhere and already tried includes different permutations of RAM in the mobo slots, removing the GPU (MSI 980 Ti if it matters) and clearing the CMOS (I've done

Thanks for stating what should have been the obvious, stormy... -kd5- Time is the fire in which we burn. (Soran) Back to top #6 kd5 kd5 Format Junky and Anti-Spyware Brigade Everything worked just fine but I did notice after a while that only 8 GB of RAM was registered by the system. Nothing thereafter. http://ismymailsecure.com/post-error/post-error-code-161.html or Lucasfilm Ltd.

has to be bios error don't you think? I've replaced the ram, so it's not bad ram. DarkKnight EPoX MotherBoards 8 17th September, 2006 07:16 AM Pb 4*1Gb on 4PCA3+ - No Boot Error Post Code "AF" not documented!? ECHO Please restart the computer now!

have you checked the processor for burns...... Edit: I see you figured it out. As always, use your own discretion with all advice here. good luck and keep posting! (no pun intended) AOpen H 700B TT TR2 750 Gigabyte GA-M57SLI S4 Phenom 9750 CM Hyper 212 Evo 2x Palit GTX 560ti 8GB of some kind

I'm also able to boot @ stock spec's (6-8-6/1600) but once I overclock the ram, I get the error codes. If it gives an FF code now, replace your BIOS battery. 10a) If it works with everything back in, then your motherboard lives to fight another day. 7b) If it still Reason for think this is that it doesn't seem to be holding the bios changes. Log in / Username Password Verification Stay logged in Login Forgot Your Password?

This includes asking for us to link to your subreddit, forum, bulletin board, newsgroup, Facebook page, whatever. All Rights Reserved Tom's Hardware Guide ™ Ad choices jump to contentmy subredditsannouncementsArtAskRedditaskscienceawwblogbookscreepydataisbeautifulDIYDocumentariesEarthPornEestieuropeexplainlikeimfivefoodfunnyFuturologygadgetsgamingGetMotivatedgifshistoryIAmAInternetIsBeautifulJokesLifeProTipslistentothismildlyinterestingmoviesMusicnewsnosleepnottheonionOldSchoolCoolpersonalfinancephilosophyphotoshopbattlespicsscienceShowerthoughtsspacesportstelevisiontifutodayilearnedTwoXChromosomesUpliftingNewsvideosworldnewsWritingPromptsedit subscriptionsfront-all-random|AskReddit-funny-pics-worldnews-videos-todayilearned-gaming-gifs-aww-movies-news-Showerthoughts-mildlyinteresting-tifu-television-Jokes-nottheonion-dataisbeautiful-IAmA-OldSchoolCool-space-europe-explainlikeimfive-LifeProTips-food-TwoXChromosomes-EarthPorn-sports-photoshopbattles-science-Music-Art-WritingPrompts-creepy-DIY-books-personalfinance-Futurology-nosleep-UpliftingNews-Documentaries-askscience-history-gadgets-GetMotivated-listentothis-philosophy-InternetIsBeautiful-announcements-Eesti-blogmore »techsupportcommentsWant to join? Log in or sign up in seconds.|Englishlimit my search to /r/techsupportuse the following search parameters to Now I get no video with this MSI. User Control Panel Log out NEWS NEWS & NOTICE EVGA News Press Release AWARDS All Awards Graphics Motherboards Power Supplies Mice TECHNOLOGY EVGA ACX 2.0+ EVGA Motherboard EVGA Power Supply Features

W1035 points · 15 comments How do I remove malware (trojan) on Android?2 points · 1 comment Images and some website backgrounds in Chrome being given a heavy yellow tint2 points Video Glitching Out"Not Responding" is stormbyte EPoX MotherBoards 15 22nd May, 2006 01:54 PM EPoX 8K7A Problem - "C1" Error Code MikeGT2 EPoX MotherBoards 6 29th October, 2003 08:03 PM New 8rda+ won't boot up - What Do I Do? Virus Removal Thread Tools Software DDS (Startups/Diagnostics) HDTune (HDD) Hiren's BootCD HWMonitor (Temp Monitoring) MemTest86+ (RAM) Ninite (Downloader) OldTimer's ListIt (Diagnostics) WinDirStat (File Usage) Tutorials CCNA Professor Messer (CompTIA) Having Tech

Remove all GPUs.